RubyGems Navigation menu

rails-auth 2.1.4

A plugin-based framework for supporting multiple authentication and authorization systems in Rails/Rack apps. Supports resource-oriented route-by-route access control lists with TLS authentication.

版本列表:

  1. 3.0.0 - August 11, 2020 (55.5 KB)
  2. 2.2.2 - July 02, 2020 (56.0 KB)
  3. 2.2.1 - January 09, 2020 (56.0 KB)
  4. 2.2.0 - December 05, 2019 (55.5 KB)
  5. 2.1.4 - July 17, 2018 (53.5 KB)
显示所有 (28 个版本)

Runtime 依赖关系 (1):

  • rack >= 0
  • Development 依赖关系 (2):

  • bundler ~> 1.10
  • rake ~> 10.0
  • 所有者:

    作者:

    • Tony Arcieri

    SHA 256 checksum:

    adcaa004f2f0b0d07e6ddfcf522183090a711a62431b4b53991b2b612f73e1c1

    下载总次数 43,281

    这个版本 8,921

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 2.0.0

    相关链接: