RubyGems Navigation menu

rails-auth 2.0.1

A plugin-based framework for supporting multiple authentication and authorization systems in Rails/Rack apps. Supports resource-oriented route-by-route access control lists with TLS authentication.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 3.1.0 - October 26, 2021 (55.5 KB)
  2. 3.0.0 - August 11, 2020 (55.5 KB)
  3. 2.2.2 - July 02, 2020 (56.0 KB)
  4. 2.2.1 - January 09, 2020 (56.0 KB)
  5. 2.2.0 - December 05, 2019 (55.5 KB)
  6. 2.0.1 - July 17, 2016 (53.0 KB)
显示所有版本 (共 29 个)

Runtime 依赖 (1):

rack >= 0

Development 依赖 (2):

bundler ~> 1.10
rake ~> 10.0

业主:

作者:

  • Tony Arcieri

SHA 256 校验和:

6b90fe6981f2634b7f0bcf36af0cde6564a681d61141ab0665b73ed3d0d2c903

下载总量 86,277

这个版本 2,757

许可:

Apache-2.0

需要的 Ruby 版本: >= 2.0.0

链接: