RubyGems Navigation menu

rails-app-spec 0.2.14

RSpec 2 matchers to help spec the structure and content of your Rails 3 app

Versions:

  1. 0.5.0 - August 24, 2011 (15.5 KB)
  2. 0.4.0 - July 21, 2011 (16 KB)
  3. 0.3.3 - March 04, 2011 (15 KB)
  4. 0.3.2 - November 30, 2010 (15 KB)
  5. 0.3.1 - November 26, 2010 (15 KB)
  6. 0.2.14 - September 20, 2010 (15 KB)
Show all versions (20 total)

Runtime Dependencies (8):

  • activesupport ~> 3.0.0
  • code-spec ~> 0.2.5
  • file-spec ~> 0.1.1
  • rails3_artifactor ~> 0.2.4
  • rails3_assist ~> 0.2.10
  • require_all ~> 1.1.0
  • rspec ~> 2.0.0.beta.22
  • sugar-high ~> 0.2.10
  • Development Dependencies (1):

  • rspec ~> 2.0.0.beta.22
  • Owners:

    Authors:

    • Kristian Mandrup

    SHA 256 checksum:

    e6ce341483376f2337afeb8d0a47fa32b1e7a630b5dc56a3f2073fb9d79cb85e

    Total downloads 60,336

    For this version 3,106

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: