RubyGems Navigation menu

rack-oauth2-revibe 1.0.7

OAuth 2.0 Server & Client Library. Both Bearer and MAC token type are supported.

版本列表:

  1. 1.0.7 - January 22, 2014 (29.5 KB)

Runtime 依赖关系 (5):

activesupport >= 2.3
attr_required >= 0.0.5
httpclient >= 2.2.0.2
multi_json >= 1.3.6
rack >= 1.1

Development 依赖关系 (4):

cover_me >= 1.2.0
rake >= 0.8
rspec >= 2
webmock >= 1.6.2

所有者:

作者:

  • nov matake

SHA 256 checksum:

01273817d71f6ff05885b17706a868c510349bed2d6c6bfcbe6e7ec5c0497d1b

下载总次数 3,194

这个版本 3,194

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

MIT

需要的 Ruby 版本:

需要的 RubyGems 版本: >= 1.3.6

相关链接: