RubyGems Navigation menu

rack-cors 1.1.1

Middleware that will make Rack-based apps CORS compatible. Fork the project here: https://github.com/cyu/rack-cors

Versies:

  1. 1.1.1 - December 30, 2019 (52,5 KB)
  2. 1.1.0 - November 20, 2019 (52,5 KB)
  3. 1.0.6 - November 14, 2019 (52,5 KB)
  4. 1.0.5 - November 14, 2019 (52 KB)
  5. 1.0.3 - March 25, 2019 (52 KB)
Toon alle versies (24 totaal)

Runtime afhankelijkheden (1):

  • rack >= 2.0.0
  • Development afhankelijkheden (5):

  • bundler >= 1.16.0, < 3
  • minitest ~> 5.11.0
  • mocha ~> 1.6.0
  • rack-test ~> 1.1.0
  • rake ~> 12.3.0
  • Eigenaren:

    Pushed by:

    Authors:

    • Calvin Yu

    SHA 256 checksum:

    4702644ac6d63ebbddff372a3cd4cd573513287e3524b5a5415f678970057a4b

    Total downloads 45.772.599

    Voor deze versie 2.893.059

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: