RubyGems Navigation menu

rabl 0.5.5.j

General ruby templating with json, bson, xml and msgpack support

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.16.1 - October 10, 2022 (32 KB)
  2. 0.16.0 - August 21, 2022 (32 KB)
  3. 0.15.0 - December 30, 2021 (32 KB)
  4. 0.14.5 - May 30, 2021 (32 KB)
  5. 0.14.4 - April 02, 2021 (32 KB)
  6. 0.5.5.j - February 26, 2012 (73 KB)
Mostrar todas las versiones (104 total)

dependencias de Runtime (2):

activesupport >= 2.3.14
multi_json ~> 1.0.3

dependencias de Development (8):

bson ~> 1.5.2
msgpack ~> 0.4.5
plist >= 0
rake >= 0
riot ~> 0.12.3
rr ~> 1.0.2
tilt >= 0
yajl-ruby >= 0

Propietarios:

Autores:

  • Nathan Esquenazi

SHA 256 checksum:

cc910afe7ea97d293a9e2d722cf3c9f7ae62ddac8dce582ec4d9b94f0714aa8d

Total de descargas 19.711.522

Para esta versión 3.607

Licencias:

N/A

Versión de Ruby requerida: Ninguno

Versión de Rubygems requerida: > 1.3.1

Enlace: