RubyGems Navigation menu

rabbit-hat 0.0.1

Hat is a light weight distributed worker framework backed by RabbitMQ built on top of Bunny

Versions:

  1. 0.0.1 - March 28, 2015 (11 KB)

Runtime Dependencies (4):

  • bunny ~> 1.7
  • hashie >= 0
  • serverengine ~> 1.5
  • thor ~> 0.19
  • Development Dependencies (2):

  • bundler ~> 1.8
  • rake ~> 10.0
  • Owners:

    Authors:

    • fugufish

    SHA 256 checksum:

    d93b4421e4c597dfa16fb00bcaa5e9bff9708ce8aa9c8489e4994fb030796d5b

    Total downloads 2,148

    For this version 2,148

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: