RubyGems Navigation menu

questrade_client 0.0.3

Ruby client library for the Questrade API

Versions:

  1. 0.0.3 - September 27, 2016 (10 KB)
  2. 0.0.2 - September 27, 2016 (10 KB)
  3. 0.0.1 - September 25, 2016 (9 KB)

Runtime Dependencies (3):

Development Dependencies (7):

  • bundler ~> 1.11
  • pry >= 0
  • rake >= 0
  • rspec ~> 3.0
  • rubocop ~> 0.39.0
  • simplecov = 0.10.0
  • webmock ~> 1.21.0
  • Owners:

    Authors:

    • Dale Hamel

    SHA 256 checksum:

    fbf5773b6e1ad559a295a9060b475ee7961b31e116f56d06f81b016803897211

    Total downloads 5,149

    For this version 2,163

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: