RubyGems Navigation menu

qrencoder 1.4.1

This Gem is a wrapper around an useful open-source library for creating QR Codes, a two-dimensional bar code format popular in Japan created by the Denso-Wave Corporation in 1994.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.4.1 - February 04, 2012 (13.0 KB)
  2. 1.4.0 - October 02, 2011 (13.0 KB)
  3. 1.3.4 - March 22, 2011 (12.0 KB)
  4. 1.3.3 - March 09, 2011 (11.5 KB)
  5. 1.2.0 - February 24, 2011 (14.0 KB)
显示所有版本 (共 9 个)

Runtime 依赖 (1):

chunky_png ~> 1.1

Development 依赖 (4):

rake-compiler ~> 0.7.5
rspec ~> 2.4
sdoc ~> 0.2.20
zxing ~> 0.2.1

业主:

作者:

  • Jacob Harris, Joshua Davey, Wesley Moore

SHA 256 校验和:

fb48e8c7bebcfeb6bc568b322d7926b2470ec430e1f96fc6f85e9905f1786547

下载总量 99,959

这个版本 81,996

许可:

需要的 Ruby 版本:

需要的 RubyGems 版本: >= 1.3.6

链接: