RubyGems Navigation menu

qed 2.9.0

QED (Quality Ensured Demonstrations) is a TDD/BDD framework utilizing Literate Programming techniques.

Versions:

  1. 2.9.2 - March 01, 2015 (69.5 KB)
  2. 2.9.1 - February 18, 2013 (68.5 KB)
  3. 2.9.0 - May 20, 2012 (68 KB)
  4. 2.8.8 - March 17, 2012 (67.5 KB)
  5. 2.8.7 - March 16, 2012 (67 KB)
Show all versions (32 total)

Runtime Dependencies (3):

  • ansi >= 0
  • brass >= 0
  • facets >= 2.8
  • Development Dependencies (5):

    Owners:

    Authors:

    • Trans

    SHA 256 checksum:

    d8d8ac7eca645f506bf665cb0bc2d6a4bc14a451696173faa5b9c4f49494bd39

    Total downloads 117,343

    For this version 4,739

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: