RubyGems Navigation menu

pyapns2 2.0.0

Pyapns2 provides an alterantive, simpler client for the pyapns push notification server, using libxml-xmlrpc to handle all of the xmlrpc. It also is tested against Ruby 1.9

Versions:

  1. 2.0.0 - May 08, 2013 (6 KB)
  2. 1.0.0 - June 17, 2012 (5 KB)

Runtime Dependencies (1):

  • rapuncel ~> 0.0.5
  • Development Dependencies (5):

  • rake >= 0
  • rr ~> 1.0
  • rspec ~> 2.4
  • vcr >= 0
  • webmock >= 0
  • Owners:

    Authors:

    • Darcy Laycock

    SHA 256 checksum:

    ba13acc4bab5a61a5e78f2d3b8b01d5771c659d90514b66cbd91a853c561b448

    Total downloads 4,754

    For this version 2,818

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: >= 1.3.6

    Links: