RubyGems Navigation menu

pxindex-builder 0.3.0

Builds a Polyrex index (pxindex) XML document from a YAML document or an indented list

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.3.0 - February 23, 2022 (9.5 KB)
  2. 0.2.1 - April 15, 2018 (9.5 KB)
  3. 0.2.0 - April 14, 2018 (9.5 KB)
  4. 0.1.2 - December 17, 2017 (9 KB)
  5. 0.1.1 - October 22, 2017 (9 KB)
Show all versions (6 total)

Runtime Dependencies (4):

line-tree ~> 0.6, >= 0.6.8
phrase_lookup ~> 0.1, >= 0.1.7
polyrex-builder ~> 0.3, >= 0.3.0
wordsdotdat ~> 0.1, >= 0.1.1

Owners:

Pushed by:

Authors:

  • James Robertson

SHA 256 checksum:

95b23c6c32cedc1b4ff136974d85ebd9c79f17cc9d469d02683607bdde14442e

Signature validity period:

February 23, 2022 - February 23, 2023 (expired)

Total downloads 9,576

For this version 1,277

License:

MIT

Required Ruby Version: >= 0

Links: