RubyGems Navigation menu

pwned 2.2.0

Tools to use the Pwned Passwords API.

Versiones:

  1. 2.2.0 - March 27, 2021 (20 KB)
  2. 2.1.0 - July 08, 2020 (20 KB)
  3. 2.0.2 - May 20, 2020 (80 KB)
  4. 2.0.1 - January 13, 2020 (80 KB)
  5. 2.0.0 - October 01, 2019 (80 KB)
Mostrar todas las versiones (9 total)

dependencias de Development (5):

  • bundler >= 1.16, < 3.0
  • rake ~> 13.0
  • rspec ~> 3.0
  • webmock ~> 3.3
  • yard ~> 0.9.12
  • Propietarios:

    Subida por:

    Autores:

    • Phil Nash

    SHA 256 checksum:

    9053655ec949a709d60eeb44b00158bba6be2585c2efcfca7254d5c673fdc0d4

    Total de descargas 423.853

    Para esta versión 6.664

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: