RubyGems Navigation menu

purse 0.1.1

A simple but secure password storage solution using git and crypt

Versions:

  1. 0.1.1 - October 30, 2008* (12 ko)
  2. 0.1.0 - October 29, 2008* (11,5 ko)

Dépendances de Runtime (4):

  • crypt >= 1.1.4
  • git >= 1.0.5
  • highline >= 1.4.0
  • termios >= 0.9.4
  • Dépendances de Development (1):

  • hoe >= 1.8.2
  • Propriétaires:

    Auteurs:

    • Aaron Quint

    Total de contrôle SHA 256:

    6358706c9e4f08e4290d9ffa70a57f394274c10b80254c6b5be658a1aaa97272

    Total de téléchargements 7 377

    Pour cette version 4 179

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    aucune

    Version de Ruby requise: None

    Liens: