RubyGems Navigation menu

puppetfile_fixtures_generator 0.2.1

Create a .fixtures.yml file from a Puppetfile.

Versions:

  1. 0.2.1 - July 10, 2017 (11.5 KB)
  2. 0.2.0 - September 22, 2016 (11.5 KB)
  3. 0.1.2 - February 01, 2016 (33.5 KB)
  4. 0.1.1 - February 01, 2016 (18 KB)
  5. 0.1.0 - February 01, 2016 (10 KB)

Runtime Dependencies (3):

  • highline ~> 1.7
  • r10k ~> 2.3.0
  • trollop ~> 2.1
  • Development Dependencies (9):

  • bundler ~> 1.10
  • coveralls ~> 0.8
  • guard-rspec ~> 4.6
  • listen ~> 3.0.0
  • pry ~> 0.10
  • rake ~> 10.0
  • rspec ~> 3.4
  • rubocop ~> 0.36
  • yard ~> 0.8
  • Owners:

    Authors:

    • Alejandro Figueroa

    SHA 256 checksum:

    35c321a5fc325145ef795144382147adcefc18fd3aa43305e536448b32f09647

    Total downloads 27,095

    For this version 2,055

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.1

    Links: