RubyGems Navigation menu

puppetfile-resolver 0.5.0

Resolves the Puppet Modules in a Puppetfile with a full dependency graph, including Puppet version checks.

Versions:

  1. 0.5.0 - December 16, 2020 (154 KB)
  2. 0.4.0 - September 09, 2020 (152 KB)
  3. 0.3.0 - July 11, 2020 (153 KB)
  4. 0.2.0 - March 20, 2020 (153 KB)
  5. 0.1.0 - March 04, 2020 (153 KB)

Runtime Dependencies (2):

Owners:

Pushed by:

Authors:

  • Glenn Sarti

SHA 256 checksum:

d62abd009706e777f64844503706c639f30eb565fe99f319ac226ea7b453eada

Total downloads 243,254

For this version 66,829

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 2.5.3

Links: