RubyGems Navigation menu

puppet_litmus 0.36.2

Providing a simple command line tool for puppet content creators, to enable simple and complex test deployments.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.3.0 - December 21, 2023 (36.5 KB)
  2. 1.2.1 - November 10, 2023 (36.5 KB)
  3. 1.2.0 - October 25, 2023 (36.5 KB)
  4. 1.1.3 - July 31, 2023 (36.5 KB)
  5. 1.1.2 - July 28, 2023 (36.5 KB)
  6. 0.36.2 - April 25, 2023 (37.5 KB)
Show all versions (80 total)

Runtime Dependencies (9):

bolt ~> 3.0
docker-api >= 1.34, < 3.0.0
parallel >= 0
puppet-modulebuilder >= 0.2.1, < 1.0.0
retryable ~> 3.0
rspec >= 0
tty-spinner >= 0.5.0, < 1.0.0

Owners:

Pushed by:

Authors:

  • Puppet, Inc.

SHA 256 checksum:

5cdd745509ef85ade674876809c08f0fa4cfe2d4b8cd13696dd939c7c103b6ee

Total downloads 1,520,297

For this version 165,259

License:

Apache-2.0

Required Ruby Version: >= 2.5.0

Links: