RubyGems Navigation menu

puppet_litmus 0.34.4

Providing a simple command line tool for puppet content creators, to enable simple and complex test deployments.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.4.0 - May 01, 2024 (37.0 KB)
  2. 1.3.0 - December 21, 2023 (36.5 KB)
  3. 1.2.1 - November 10, 2023 (36.5 KB)
  4. 1.2.0 - October 25, 2023 (36.5 KB)
  5. 1.1.3 - July 31, 2023 (36.5 KB)
  6. 0.34.4 - November 23, 2022 (37.0 KB)
显示所有版本 (共 81 个)

Runtime 依赖 (9):

bolt ~> 3.0
docker-api >= 1.34, < 3.0.0
parallel >= 0
puppet-modulebuilder >= 0.2.1, < 1.0.0
retryable ~> 3.0
rspec >= 0
tty-spinner >= 0.5.0, < 1.0.0

业主:

推送:

作者:

  • Puppet, Inc.

SHA 256 校验和:

a2e3fde9bf86cbe89415f2ab8364046fd3107643582b8c7ae4efd3cc305081d0

下载总量 1,683,517

这个版本 52,897

许可:

Apache-2.0

需要的 Ruby 版本: >= 2.5.0

链接: