RubyGems Navigation menu

puppet_litmus 0.34.0

Providing a simple command line tool for puppet content creators, to enable simple and complex test deployments.

Versions:

  1. 0.34.4 - November 23, 2022 (37 KB)
  2. 0.34.3 - October 12, 2022 (37 KB)
  3. 0.34.1 - August 10, 2022 (37 KB)
  4. 0.34.0 - May 31, 2022 (37 KB)
  5. 0.33.2 - April 04, 2022 (37 KB)
Show all versions (62 total)

Runtime Dependencies (9):

bolt >= 2.0.1, < 4.0.0
docker-api >= 1.34, < 3.0.0
parallel >= 0
puppet-modulebuilder >= 0.2.1, < 1.0.0
retryable ~> 3.0
rspec >= 0
tty-spinner >= 0.5.0, < 1.0.0

Owners:

Pushed by:

Authors:

  • Puppet, Inc.

SHA 256 checksum:

331abf56e95e6b4b15bef7540884615903523885cc4fa2d147732df2105122c2

Total downloads 1,072,288

For this version 50,225

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 2.5.0

Links: