RubyGems Navigation menu

puppet-syntax 4.1.1

Syntax checks for Puppet manifests and templates

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 4.1.1 - April 04, 2024 (22,5 ko)
  2. 4.1.0 - March 12, 2024 (22,5 ko)
  3. 4.0.1 - March 12, 2024 (22 ko)
  4. 4.0.0 - February 07, 2024 (21,5 ko)
  5. 3.3.0 - February 08, 2023 (18,5 ko)
Voir toutes les versions (35)

Dépendances de Runtime (2):

puppet >= 7, < 9
rake ~> 13.1

Dépendances de Development (3):

pry ~> 0.14.2
rb-readline ~> 0.5.5

Propriétaires:

Pushed by:

Auteurs:

  • Vox Pupuli

Total de contrôle SHA 256:

= Copier Copié!

Total de téléchargements 14 136 213

Pour cette version 49 721

License:

MIT

Version de Ruby requise: >= 2.7

Liens: