RubyGems Navigation menu

puppet-syntax 3.1.0

Syntax checks for Puppet manifests and templates

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 4.0.0 - February 07, 2024 (21.5 KB)
  2. 3.3.0 - February 08, 2023 (18.5 KB)
  3. 3.2.1 - May 16, 2022 (18.5 KB)
  4. 3.2.0 - May 16, 2022 (18.5 KB)
  5. 3.1.0 - June 24, 2020 (18 KB)
Show all versions (32 total)

Runtime Dependencies (2):

puppet >= 5
rake >= 0

Development Dependencies (3):

gem_publisher ~> 1.3
pry >= 0

Owners:

Pushed by:

Authors:

  • Vox Pupuli

SHA 256 checksum:

58ece72b1a1c499f86f10277c646690a625eff488be56ea51b98e922d60541ca

Total downloads 13,792,136

For this version 1,250,690

License:

MIT

Required Ruby Version: >= 2.4

Links: