RubyGems Navigation menu

puppet-syntax 2.4.0

Syntax checks for Puppet manifests and templates

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 4.1.1 - April 04, 2024 (22.5 KB)
  2. 4.1.0 - March 12, 2024 (22.5 KB)
  3. 4.0.1 - March 12, 2024 (22 KB)
  4. 4.0.0 - February 07, 2024 (21.5 KB)
  5. 3.3.0 - February 08, 2023 (18.5 KB)
  6. 2.4.0 - March 14, 2017 (16.5 KB)
Show all versions (35 total)

Runtime Dependencies (1):

rake >= 0

Development Dependencies (4):

gem_publisher ~> 1.3
pry >= 0
rspec >= 0

Owners:

Authors:

  • Vox Pupuli

SHA 256 checksum:

587ca0579ad111e6861baccdd7f82bb51382609acf4bbfae6864f480a60bc6c7

Total downloads 14,129,020

For this version 468,065

License:

MIT

Required Ruby Version: >= 0

Links: