RubyGems Navigation menu

puppet-repl 0.3.4

A interactive command line tool for evaluating the puppet language

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.3.4 - October 24, 2016 (44.5 KB)
  2. 0.3.3 - October 23, 2016 (44.5 KB)
  3. 0.3.2 - October 23, 2016 (44.5 KB)
  4. 0.3.1 - August 11, 2016 (39 KB)
  5. 0.3.0 - July 04, 2016 (37.5 KB)
Show all versions (19 total)

Runtime Dependencies (3):

awesome_print ~> 1.6
facterdb ~> 0.3
puppet >= 3.8

Development Dependencies (1):

rdoc ~> 3.12

Owners:

Authors:

  • Corey Osman

SHA 256 checksum:

89a94bed7190e4dd82ea83e5048adbd815df1115dc46184e61fae1388e3a9d93

Total downloads 40,625

For this version 2,676

License:

MIT

Required Ruby Version: >= 0

Links: