RubyGems Navigation menu

puppet-module-posix-dev-r2.1 0.0.10

A gem used to manage Puppet module dependencies.

Versions:

  1. 0.5.3 - November 10, 2020 (5 KB)
  2. 0.5.2 - November 02, 2020 (5 KB)
  3. 0.5.1 - August 19, 2020 (5 KB)
  4. 0.5.0 - June 22, 2020 (5 KB)
  5. 0.4.4 - February 25, 2020 (5 KB)
  6. 0.0.10 - July 12, 2017 (4.5 KB)
Show all versions (43 total)

Runtime Dependencies (16):

  • gettext-setup ~> 0.26
  • metadata-json-lint < 3.0.0, >= 2.0.1
  • mocha < 1.2.0, >= 1.0.0
  • parallel_tests < 3.0.0, >= 2.14.1
  • pry ~> 0.10.4
  • puppetlabs_spec_helper < 3.0.0, >= 2.2.0
  • puppet-lint < 3.0.0, >= 2.3.0
  • puppet-syntax < 3.0.0, >= 2.4.1
  • rainbow < 2.2.0, >= 2.0.0
  • rspec_junit_formatter ~> 0.2
  • rspec-puppet < 3.0.0, >= 2.3.2
  • rspec-puppet-facts ~> 1.8
  • rubocop ~> 0.49
  • rubocop-rspec ~> 1.15
  • simplecov < 1.0.0, >= 0.14.1
  • specinfra = 2.67.3
  • Owners:

    Authors:

    • Puppet, Inc.

    SHA 256 checksum:

    07099c5232d884888fce600fb8c291b4abc4e226f633dca32f927d5721a2de8e

    Total downloads 238,538

    For this version 5,578

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: