RubyGems Navigation menu

puppet-lint 4.2.2

Checks your Puppet manifests against the Puppetlabs style guide and alerts you to any discrepancies. Note: Support for this gem has been moved under the github rubygems registry and as such any future updates from the Puppet team will be released under `https://github.com/orgs/puppetlabs/packages/rubygems/puppet-lint`.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 4.2.4 - February 09, 2024 (80,5 KB)
  2. 4.2.3 - November 22, 2023 (80 KB)
  3. 4.2.2 - November 21, 2023 (80 KB)
  4. 4.2.1 - October 09, 2023 (80 KB)
  5. 4.2.0 - August 29, 2023 (79,5 KB)
Mostrar todas las versiones (66 total)

Propietarios:

Subida por:

Autores:

  • Tim Sharpe, Puppet, Inc., Community Contributors

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 19.147.031

Para esta versión 5.987

Licencia:

MIT

Versión de Ruby requerida: >= 2.7

Enlace: