RubyGems Navigation menu

puppet-lint-version_comparison-check 2.0.0

A puppet-lint plugin to check for versions compared as numbers.

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 2.0.0 - April 21, 2023 (11 KB)
  2. 1.1.0 - November 29, 2022 (11 KB)
  3. 1.0.0 - September 17, 2021 (10,5 KB)
  4. 0.2.1 - June 22, 2016 (10,5 KB)
  5. 0.1.2 - February 19, 2015 (10 KB)
Zeige alle Versionen (7 total)

Runtime Abhängigkeiten (1):

puppet-lint >= 3, < 5

Besitzer:

Pushed by:

Autoren:

  • Vox Pupuli

SHA 256-Prüfsumme:

d4b3960e9a1752eed21bda7a83e26376eaddec7b1d730b584208c32740a5e36e

Downloads insgesamt 2.057.941

Für diese Version 119.883

Lizenz:

Apache-2.0

Erforderliche Ruby-Version: >= 2.7.0

Links: