RubyGems Navigation menu

puppet-lint-param-types 2.0.0

A new check for puppet-lint that validates that all parameters are typed.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.0.0 - April 21, 2023 (7.5 KB)
  2. 1.0.0 - February 24, 2023 (7.5 KB)
  3. 0.0.1 - March 05, 2018 (7.0 KB)

Runtime 依赖 (1):

puppet-lint >= 3, < 5

业主:

推送:

作者:

  • Vox Pupuli

SHA 256 校验和:

e119ca26bb15361faa86003b9b8b0034cdfa85c4a9852cd388d19840d085eb39

下载总量 490,702

这个版本 108,993

许可:

MIT

需要的 Ruby 版本: >= 2.7.0

链接: