RubyGems Navigation menu

puppet-lint-legacy_fact-check 0.1.0

A puppet-lint plugin to check that manifest files don't use legacy facts.

Versions:

  1. 0.1.0 - August 16, 2019 (6.5 KB)

Runtime Dependencies (1):

Development Dependencies (5):

Owners:

Pushed by:

Authors:

  • Ewoud Kohl van Wijngaarden

SHA 256 checksum:

30fd68a47ca6a41897f56022bc3477e951252f8dda275d1d6fc94f3ff18d4395

Total downloads 1,873

For this version 1,873

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.0.0

Links: