RubyGems Navigation menu

puppet-lint-file_ensure-check 0.3.1

A puppet-lint plugin to check the ensure attribute on file resources.

バージョン履歴:

  1. 0.3.1 - June 22, 2016 (10KB)
  2. 0.3.0 - June 22, 2016 (10KB)
  3. 0.2.1 - February 10, 2015 (9.5KB)
  4. 0.2.0 - February 10, 2015 (9.5KB)
  5. 0.1.0 - February 10, 2015 (9.5KB)

Runtime依存性 (1):

  • puppet-lint < 3.0, >= 1.0
  • Development依存性 (6):

    オーナー:

    作者:

    • Puppet Community

    SHA 256チェックサム:

    59840f8496c21421b1274c1598fd2cf51f9fd2f5192dd161d9512d3bcf437de4

    累計ダウンロード数 1,145,981

    現行バージョン 727,631

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    Apache-2.0

    必要Rubyバージョン: >= 0

    リンク集: