RubyGems Navigation menu

puppet-lint-file_ensure-check 0.2.1

A puppet-lint plugin to check the ensure attribute on file resources.

Versions:

  1. 1.0.0 - September 17, 2021 (10.5 KB)
  2. 0.3.1 - June 22, 2016 (10 KB)
  3. 0.3.0 - June 22, 2016 (10 KB)
  4. 0.2.1 - February 10, 2015 (9.5 KB)
  5. 0.2.0 - February 10, 2015 (9.5 KB)
Show all versions (6 total)

Runtime Dependencies (1):

Development Dependencies (6):

Owners:

Authors:

  • Camptocamp

SHA 256 checksum:

1e7599f8b453b49cc2d58d4dc241640650d2dad900fe4fbe54df7c94def45e74

Total downloads 1,165,117

For this version 414,931

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 0

Links: