RubyGems Navigation menu

puppet-lint-absolute_classname-check 3.0.0

A puppet-lint plugin to check that classes are not included or referenced by their absolute name.

Versões:

  1. 3.0.1 - June 19, 2021 (11 KB)
  2. 3.0.0 - October 24, 2020 (11 KB)
  3. 2.0.0 - December 06, 2019 (10,5 KB)
  4. 1.0.0 - February 09, 2019 (11 KB)
  5. 0.2.5 - December 06, 2017 (10,5 KB)
Mostrar todas as versões (13)

Runtime Dependencies (1):

  • puppet-lint >= 1.0, < 3.0
  • Development Dependencies (5):

    Donos:

    Pushed by:

    Autores:

    • Vox Pupuli

    SHA 256 checksum:

    f7f807be227cec2eed05a26b31625995da4368fe62d44f268efe33d406d7fb96

    Total de downloads 2.449.320

    Desta versão 89.655

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    Apache-2.0

    Versão Requerida do Ruby: >= 2.1.0

    Links: