RubyGems Navigation menu

puma-plugin-systemd 0.1.5

Puma integration with systemd: notify, status, watchdog

Versions:

  1. 0.1.5 - August 29, 2020 (13.5 KB)
  2. 0.1.4 - August 28, 2020 (13.5 KB)
  3. 0.1.3 - April 06, 2020 (13.5 KB)
  4. 0.1.2 - April 05, 2020 (13.5 KB)
  5. 0.1.1 - May 04, 2018 (13.5 KB)

Runtime Dependencies (2):

  • json >= 0
  • puma >= 3.6, < 5
  • Development Dependencies (3):

  • bundler ~> 1.13
  • minitest ~> 5.0
  • rake >= 12.3.3
  • Owners:

    Pushed by:

    Authors:

    • Samuel Cochran

    SHA 256 checksum:

    ea71a937cee80428d5b8198d5582707e2b72e56c6b854b1806c2ae71cefd9968

    Total downloads 4,228

    For this version 2,763

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: