RubyGems Navigation menu

pulsar-client 2.6.1.pre.beta.2

Wraps the Apache Pulsar C++ Client with Ruby bindings.

Versions:

  1. 2.6.1.pre.beta.2 - April 08, 2021 (23 KB)
  2. 2.6.1.pre.beta.1 - February 18, 2021 (22 KB)
  3. 2.4.1.pre.beta.4 - December 12, 2019 (18 KB)
  4. 2.4.1.pre.beta.2 - December 12, 2019 (18 KB)
  5. 2.4.1.pre.beta.1 - October 03, 2019 (17.5 KB)
Show all versions (6 total)

Runtime Dependencies (2):

Development Dependencies (3):

  • bundler ~> 1.16
  • rake ~> 10.0
  • rspec ~> 3.0
  • Owners:

    Pushed by:

    Authors:

    • Jacob Fugal

    SHA 256 checksum:

    9a71294a0a8ebab9c0d16b3c0a0f43d8e634cb625615dfe26500af660ba8b178

    Total downloads 7,683

    For this version 2,067

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: