RubyGems Navigation menu

pubid-core 1.8.5

Library to generate, parse and manipulate PubID.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.12.5 - March 28, 2024 (13.5 KB)
  2. 1.12.4 - February 03, 2024 (13.5 KB)
  3. 1.12.3 - January 19, 2024 (13 KB)
  4. 1.12.2 - January 09, 2024 (13 KB)
  5. 1.12.1 - December 30, 2023 (13 KB)
  6. 1.8.5 - July 04, 2023 (12 KB)
Show all versions (46 total)

Runtime Dependencies (1):

parslet >= 0

Development Dependencies (2):

rake ~> 13.0
rspec ~> 3.0

Owners:

Pushed by:

Authors:

  • Ribose Inc.

SHA 256 checksum:

aeb054d3b640f03c620672ded48e13088d9ce4cf2fdd493688045539caaf77b3

Total downloads 130,635

For this version 6,365

License:

BSD-2-Clause

Required Ruby Version: >= 2.5.0

Links: