RubyGems Navigation menu

process_executer 1.1.0

An API for executing commands in a subprocess

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.1.0 - February 03, 2024 (15.5 KB)
  2. 1.0.2 - February 02, 2024 (15 KB)
  3. 1.0.0 - December 31, 2023 (14.5 KB)
  4. 0.7.0 - February 18, 2023 (13.5 KB)
  5. 0.6.1 - February 12, 2023 (13.5 KB)
Show all versions (10 total)

Development Dependencies (11):

bundler-audit ~> 0.9
rake ~> 13.1
redcarpet ~> 3.6
rspec ~> 3.12
rubocop ~> 1.59
semverify ~> 0.3
simplecov ~> 0.22
yard ~> 0.9, >= 0.9.28
yardstick ~> 0.9

Owners:

Pushed by:

Authors:

  • James Couball

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 166,258

For this version 162,692

License:

MIT

Required Ruby Version: >= 3.0.0

New versions require MFA: true

Version published with MFA: true

Links: