RubyGems Navigation menu

preflight 0.3.0

Provides a programatic way to check a PDF file conforms to standards like PDF-X/1a

Versões:

  1. 0.3.0 - April 28, 2013 (19 KB)
  2. 0.2.0 - March 25, 2012 (17,5 KB)
  3. 0.1.1 - July 06, 2011 (10,5 KB)
  4. 0.1.0 - July 04, 2011 (10,5 KB)
  5. 0.0.6 - April 26, 2011 (10,5 KB)
Mostrar todas as versões (9)

Runtime Dependencies (1):

  • pdf-reader >= 1.1.0
  • Development Dependencies (4):

  • rake >= 0
  • roodi >= 0
  • rspec ~> 2.3
  • ZenTest ~> 4.4.2
  • Donos:

    Autores:

    • James Healy

    SHA 256 checksum:

    94cd2c8e8c85f1ad0c88cc89e2bda319aca13fdd838f9489633a6715a989cb43

    Total de downloads 36.620

    Desta versão 14.600

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licenças:

    N/A

    Versão Requerida do Ruby: >= 1.8.7

    Versão Requerida do RubyGems: >= 1.3.2

    Links: