RubyGems Navigation menu

prawn-templates 0.0.4

Prawn::Templates allows using PDFs as templates in Prawn

Versions:

  1. 0.1.2 - November 21, 2019 (27.5 KB)
  2. 0.1.1 - March 24, 2017 (27.5 KB)
  3. 0.1.0 - March 24, 2017 (27.5 KB)
  4. 0.0.5 - March 17, 2017 (27.5 KB)
  5. 0.0.4 - April 03, 2016 (9 KB)
Show all versions (8 total)

Runtime Dependencies (3):

  • pdf-core >= 0.5.0
  • pdf-reader ~> 1.3
  • prawn >= 2.1.0
  • Development Dependencies (4):

  • pdf-inspector ~> 1.2.0
  • rake >= 0
  • rspec >= 0
  • rubocop = 0.30.1
  • Owners:

    Authors:

    • Gregory Brown, Brad Ediger, Daniel Nelson, Jonathan Greenberg, James Healy, Burkhard Vogel

    SHA 256 checksum:

    cf2ed38bc552f827c0782d2f063124670d6a5908d4c545e2632e31eddc198651

    Total downloads 2,039,500

    For this version 75,506

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    PRAWN, GPL-2.0, GPL-3.0

    Required Ruby Version: >= 1.9.3

    Required Rubygems Version: >= 1.3.6

    Links: