RubyGems Navigation menu

prawn-shadings 0.1.2

Prawn itself provides only linear and radial gradients. This is the more advanced shadings that PDF spec defines.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.1.2 - February 18, 2014 (12.5 KB)
  2. 0.1.1 - January 29, 2013 (11.5 KB)
显示所有版本 (共 3 个)

Runtime 依赖 (1):

prawn < 1.1, >= 0.15.0

Development 依赖 (3):

rdoc >= 0
rspec ~> 2.12

业主:

作者:

  • Alexander Mankuta

SHA 256 校验和:

216a6b6745f3e33b494d5ea2d7df74e240c2e76e8c00f662cd051009472993cd

下载总量 6,191

这个版本 3,400

许可:

Ruby-BSD, 2-clause BSD

需要的 Ruby 版本: >= 1.9.3

需要的 RubyGems 版本: >= 1.3.6

链接: