RubyGems Navigation menu

prathe_devise_ldap_authenticatable 0.6.0

Devise extension to allow authentication via LDAP

Versions:

  1. 0.6.0 - June 13, 2012 (99 KB)
  2. 0.4.10 - October 20, 2011 (99.5 KB)

Runtime Dependencies (2):

  • devise >= 2.0.0
  • net-ldap >= 0.2.2
  • Owners:

    Authors:

    • Curtis Schiewek, Daniel McNevin, Steven Xu

    SHA 256 checksum:

    be9d29c2c12b30329e2574ba15c298c77733e08cc41d62a92021422b5b0c243c

    Total downloads 5,563

    For this version 3,200

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: