RubyGems Navigation menu

postgresql-check 0.1.4

Adds helpers to migrations and dumps check constraints to schema.rb

Versionen:

  1. 0.1.4 - April 15, 2020 (8,5 KB)
  2. 0.1.3 - May 26, 2017 (8,5 KB)
  3. 0.1.2 - August 16, 2016 (8,5 KB)
  4. 0.1.1 - March 20, 2015 (8,5 KB)
  5. 0.1.0 - March 19, 2015 (8,5 KB)
Zeige alle Versionen (8 total)

Runtime Abhängigkeiten (1):

Development Abhängigkeiten (2):

  • bundler ~> 1.7
  • rake ~> 13.0
  • Besitzer:

    Pushed by:

    Autoren:

    • Alexei Mikhailov

    SHA 256-Prüfsumme:

    4ed781e61bf21c4bc443dbcb9d5a13d54618351f54f7b872900b6571638d86d6

    Downloads insgesamt 23.033

    Für diese Version 6.468

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 0

    Links: