RubyGems Navigation menu

polyglot 0.3.2

The Polyglot library allows a Ruby module to register a loader for the file type associated with a filename extension, and it augments 'require' to find and load matching files.

版本列表:

  1. 0.3.5 - May 30, 2014 (8.0 KB)
  2. 0.3.4 - February 18, 2014 (8.0 KB)
  3. 0.3.3 - November 01, 2011 (6.5 KB)
  4. 0.3.2 - July 27, 2011 (15.5 KB)
  5. 0.3.1 - March 29, 2010 (6.5 KB)
显示所有 (17 个版本)

所有者:

作者:

  • Clifford Heath

SHA 256 checksum:

df43d0d64edfb5e874a00a8209876b1ce0cdde2f2178d82c97b03ace56895654

下载总次数 71,031,728

这个版本 1,445,002

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

需要的 Ruby 版本:

相关链接: