RubyGems Navigation menu

polyamorous 1.1.0

This is just an extraction from Ransack/Squeel. You probably don't want to use this directly. It extends ActiveRecord's associations to support polymorphic belongs_to associations.

Versions:

  1. 2.3.2 - January 13, 2020 (7 KB)
  2. 2.3.1 - January 13, 2020 (7 KB)
  3. 2.3.0 - August 18, 2019 (8 KB)
  4. 1.3.3 - January 23, 2018 (14 KB)
  5. 1.3.2 - December 29, 2017 (14 KB)
  6. 1.1.0 - July 17, 2014 (12 KB)
Show all versions (16 total)

Runtime Dependencies (1):

Development Dependencies (4):

  • faker ~> 0.9.5
  • machinist ~> 1.0.6
  • rspec ~> 2.14.0
  • sqlite3 ~> 1.3.3
  • Owners:

    Authors:

    • Ernie Miller

    SHA 256 checksum:

    49b2162f39796b992f643a51fbe6b98146ad77776295ba1a372ef11446a63d62

    Total downloads 25,304,041

    For this version 2,784,578

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: