RubyGems Navigation menu

poltergeist-suppressor 0.0.1

A noisy warnings suppressor for capybara/poltergeist. This gem silences noisy phantomjs warnings such as 'CoreText performance note...'.

Versions:

  1. 0.0.1 - April 30, 2014 (7 KB)

Runtime Dependencies (2):

Development Dependencies (2):

  • bundler ~> 1.3
  • rake >= 0
  • Owners:

    Authors:

    • Kazato Sugimoto

    SHA 256 checksum:

    968d0e94c5bf3023ed457cef688a5ed87bf30536e89877ad3018efde7096331d

    Total downloads 81,931

    For this version 81,931

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: