RubyGems Navigation menu

poke-go-api 0.2.1

An API wrapper for Pokemon GO

Versions:

  1. 0.2.1 - August 21, 2016 (34.5 KB)
  2. 0.2.0 - August 21, 2016 (35 KB)
  3. 0.1.7 - August 10, 2016 (34 KB)
  4. 0.1.5 - August 09, 2016 (34 KB)
  5. 0.1.1 - August 07, 2016 (66 KB)
Show all versions (13 total)

Runtime Dependencies (5):

  • geocoder = 1.3.7
  • google-protobuf ~> 3.0.0.alpha
  • gpsoauth-rb = 0.1.2
  • httpclient = 2.8.0
  • ruby-xxHash = 0.4.0.1
  • Owners:

    Authors:

    • Nabeel Amjad

    SHA 256 checksum:

    b543de79cd1948386106ba875d1ad28b388a1392c7cb454d412a4aaccd25867d

    Total downloads 20,247

    For this version 2,437

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: