RubyGems Navigation menu

poise-hoist 1.2.1

Automatically hoist environment level-attributes from Policyfiles.

Versions:

  1. 1.2.1 - May 08, 2017 (22.5 KB)
  2. 1.2.0 - May 08, 2017 (22 KB)
  3. 1.1.0 - May 24, 2016 (19 KB)
  4. 1.0.0 - April 22, 2016 (18.5 KB)

Runtime Dependencies (2):

  • chef < 14, >= 12.2
  • halite ~> 1.0
  • Development Dependencies (3):

  • chef-dk < 3, >= 0.10
  • kitchen-inspec ~> 0.12
  • poise-boiler ~> 1.8
  • Owners:

    Authors:

    • Noah Kantrowitz

    SHA 256 checksum:

    e48f16a0b51803ce6870401c2a80ccba4352098116e35c5ad0eada5484e24f1b

    Total downloads 3,383

    For this version 837

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: