RubyGems Navigation menu

poise-application-git 1.2.0

A plugin for poise-application to deploy applications from git.

版本列表:

  1. 1.2.0 - April 09, 2017 (22.0 KB)
  2. 1.1.0 - March 02, 2016 (23.0 KB)
  3. 1.0.0 - October 03, 2015 (22.5 KB)

Runtime 依赖关系 (5):

  • chef < 14, >= 12.1
  • halite ~> 1.0
  • poise ~> 2.0
  • poise-application ~> 5.0
  • poise-git ~> 1.0
  • Development 依赖关系 (1):

    所有者:

    作者:

    • Noah Kantrowitz

    SHA 256 checksum:

    754f714fd2c28a186b5c64df1cab9f13c61ad9bbfabf2f68c650f8ee41ff2ef6

    下载总次数 3,840

    这个版本 1,096

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache 2.0

    需要的 Ruby 版本: >= 0

    相关链接: