RubyGems Navigation menu

plister 0.2.0

A utility for programmatically setting OS X plist file preferences

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.2.0 - August 30, 2016 (9.5 KB)
  2. 0.1.1 - January 18, 2016 (8.5 KB)
  3. 0.1.0 - January 18, 2016 (8.5 KB)

Runtime Dependencies (3):

deep_merge ~> 1.0
slop ~> 4.0

Development Dependencies (4):

bundler ~> 1.11
rake ~> 10.0
rspec ~> 3.0
rubocop ~> 0.36

Owners:

Authors:

  • Ben Balter

SHA 256 checksum:

423f79e5cd6ee186d348f34dd70db66e149308ff691f94db668d06cd3d2ebc22

Total downloads 6,527

For this version 2,542

License:

MIT

Required Ruby Version: >= 0

Links: