RubyGems Navigation menu

pliny-sidekiq 0.3.1

Pliny logging and request_id support for Sidekiq

Versions:

  1. 0.3.1 - July 11, 2019 (8 KB)
  2. 0.3.0 - July 10, 2019 (8 KB)
  3. 0.2.2 - December 08, 2016 (8 KB)
  4. 0.2.1 - December 07, 2016 (8 KB)
  5. 0.2.0 - December 06, 2016 (8 KB)
Show all versions (8 total)

Runtime Dependencies (2):

  • pliny >= 0.18.0
  • sidekiq >= 0
  • Development Dependencies (4):

    Owners:

    Pushed by:

    Authors:

    • Guðmundur Bjarni Ólafsson

    SHA 256 checksum:

    2e0fdc8dcb1dc3c15e82b0b9ea7b189b83ac8004d5733e725e1d55919847b301

    Total downloads 7,983

    For this version 1,216

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: