RubyGems Navigation menu

plines 0.5.1

Plines sits on top of Qless and makes it easy to define and run a pipeline of jobs.

Versions:

  1. 0.5.1 - July 03, 2013 (19 KB)
  2. 0.5.0 - July 03, 2013 (19 KB)

Runtime Dependencies (2):

Development Dependencies (6):

  • cane ~> 1.3.0
  • rake ~> 0.9.2.2
  • rspec ~> 2.12
  • rspec-fire ~> 0.4
  • simplecov ~> 0.6.2
  • timecop ~> 0.3.5
  • Owners:

    Authors:

    • Myron Marston

    SHA 256 checksum:

    48c61fbc7822c2e03806206e610f32fb3b7e3f2290c473bcdab9f9cf7ce8a1ad

    Total downloads 3,946

    For this version 2,420

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: