RubyGems Navigation menu

playwright-ruby-client 1.28.0

The Ruby binding of playwright driver 1.28.1

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.45.0 - June 30, 2024 (379 KB)
  2. 1.44.0 - May 20, 2024 (376 KB)
  3. 1.43.1 - April 26, 2024 (373 KB)
  4. 1.43.0 - April 21, 2024 (373 KB)
  5. 1.42.1 - March 06, 2024 (372 KB)
  6. 1.28.0 - December 17, 2022 (379 KB)
Show all versions (103 total)

Runtime Dependencies (2):

concurrent-ruby >= 1.1.6
mime-types >= 3.0

Development Dependencies (11):

bundler ~> 2.3.0
chunky_png >= 0
pry-byebug >= 0
puma >= 0
rake ~> 13.0.3
rspec ~> 3.10.0
sinatra >= 0

Owners:

Pushed by:

Authors:

  • YusukeIwaki

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 384,772

For this version 814

License:

MIT

Required Ruby Version: >= 2.4

Links: